Troubleshooting

Whenever I paste the inlinkz code into my site, the thumbnails don't show up -- my readers always have to click on the link to get to the linkup
for some reason, the code has been modified. (probably when editing the post or if you received the code through email) Just hop on your InLinkz ...
Mon, Feb 23, 2015 at 6:36 PM
Why my permalink that has three dots in it, does not lead to the correct web page on my blog?
You are copying the permalink displayed to them by their wordpress blog. This is not the normal permalink, it is just a shortened version for disp...
Mon, Feb 23, 2015 at 6:38 PM
Linkup does not load. It only says "An Inlinkz Linkup"
Most probably, your inlinkz code has been modified for some reason. Grab a fresh copy and replace the one you have in your blog. No links will...
Mon, Feb 23, 2015 at 6:41 PM
I cannot view linkup/my link/inlinkz or the add link page freezes
Try viewing the linkup through another browser. If you can view it normally through another browser, go back to your old one and clear the bro...
Mon, Feb 23, 2015 at 6:51 PM
I have a self-hosted wordpress blog but when I add the code, only the frog shows up
You need to add the code for the self-hosted wordpress installation (not  for the wordpress.com one) see pic: note that in some...
Mon, Feb 23, 2015 at 6:52 PM
I get an error that I do not have a backlink (but I do!)
This happens possibly because both your blog and the mobile version have a dynamic template. InLinkz cannot pick the images from the dynamic template. ...
Mon, Feb 23, 2015 at 6:55 PM
Cannot link up to blog hops (Error : couldn't connect to host)
If for any reason InLinkz is unable to fetch your images from your blog, you can still add your link. In order to do so, you will need to upload the pictur...
Mon, Feb 23, 2015 at 6:58 PM
Linkup codes disappears from my site after a day or two. I am on a self hosted wordpress. what could I be doing wrong?
This happens when editing the post. In some wordpress installations, when switching from the text mode to the preview, the editor removes the script tags. T...
Mon, Feb 23, 2015 at 7:00 PM
Can't Log in
If this is the first time you are logging in to InLinkz, you may have not activated your account email. Please check your inbox/spam folder f...
Sat, Aug 8, 2015 at 12:15 PM
I only see "An InLinkz linkup" and people have to click to see the linkup
Your code is missing the SCRIPT part tag. This may have happened because you added the code while in preview mode instead of HTML or you may have accidental...
Mon, Feb 23, 2015 at 7:01 PM